Erro Flash: Failed to load “libpepflashplayer.so” Ubuntu

No Ubuntu tive um erro de Flash Player no Mozilla Firefox, apresentava a seguinte mensagem ao acessar um site com o Flash:

Failed to load “libpepflashplayer.so”
Freswrapper is a translation layer which needs PPAPI plugin backend. Ensure your system have “libpepflashplayer.so” available. Paths tried: /opt/google/chrome/PepperFlash/libpepflashplayer.so /opt/google/chrome-beta/PepperFlash/libpepflashplayer.so /opt/google/chrome-unstable/PepperFlash/libpepflashplayer.so /usr/lib/adobe-flashplugin/libpepflashplayer.so /usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so /usr/lib/PepperFlash/libpepflashplayer.so /usr/lib64/PepperFlash/libpepflashplayer.so /usr/lib/chromium-browser/PepperFlash/libpepflashplayer.so /usr/lib64/chromium-browser/PepperFlash/libpepflashplayer.so /usr/lib/chromium/PepperFlash/libpepflashplayer.so /usr/lib64/chromium/PepperFlash/libpepflashplayer.so /opt/chromium/PepperFlash/libpepflashplayer.so /usr/lib/pepflashplugin-installer/libpepflashplayer.so

flash

Depois de muita pesquisa achei a resolução do problema:

# sudo add-apt-repository "deb http://archive.canonical.com/ubuntu $(lsb_release -sc) partner" 
# sudo apt-get update
# sudo apt-get install adobe-flashplugin

Agora somente fechar e abrir o Mozilla Firefox novamente.

6 comentários sobre “Erro Flash: Failed to load “libpepflashplayer.so” Ubuntu”

  1. Valeu! Sua dica funcionou perfeitamente para solucionar o meu problema. O Firefox não conseguia rodar o flash no Ubuntu 16.04 e agora consegue. 😀

  2. Valeu! Sua dica funcionou perfeitamente para solucionar o meu problema que há tempos não conseguia resolver. O Firefox não conseguia rodar o flash no Ubuntu 16.04 e agora consegue. 😀

Deixe uma resposta